EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#1103 - Verzögerung und Fehlerton beim Aufruf von WebSearch

Gehört zu Projekt: ac'tivAid
Angelegt Karsten Paulini (kapa) - Dienstag, 30. Oktober 2007 - 12:30
Zuletzt bearbeitet von Wolfgang Reszel (Tekl) - Mittwoch, 31. Oktober 2007 - 10:35
Aufgabentyp Fehlerbericht
Kategorie Erweiterungen → WebSearch
Status Geschlossen
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Windows XP SP2
Schweregrad Niedrig
Priorität Normal
Betrifft Version 1.1.8.8 beta73
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

Hallo!

Wenn ich beim Aufruf von WebSearch (mit Win+W) keine Anwendung geöffnet habe, die Markierungen unterstützt, dann ertönt erst der kurze Fehlerton, bevor der WebSearch-Dialog aufgeht. Einerseits ist dieser Ton auf die Dauer etwas nervig, andererseits entsteht dadurch auch immer eine lästige Verzögerung. Ist z.B. ein IE-Fenster offen, dann kommt der WebSearch-Dialog sofort und ohne Ton. Ich habe das auf die fehlende Markierungs-Unterstützung geschoben, da der Ton auch ertönt, wenn ich nur ein Programm laufen habe, das keine Markierungen kennt (z.B. Internet-Radio), und WebSearch ja eventuell vorhandene Markierungen in das Suchfeld übernimmt.

Noch eine Frage zur Funktionalität: Ich verwende noch den IE6, der ja noch keine Tabs kennt. Bei mir geht bei mehreren ausgewählten Suchmaschinen immer nur genau ein Fenster auf, in dem eine der Suchen (die Letzte?) ausgeführt wird. Ich hatte bei “Alle markierten Suchmaschinen durchsuchen” mehrere Fenster erwartet, für jede Suche eines. Muß ich da noch irgendwas konfigurieren?

Danke

Karsten

Diese Aufgabe ist abhängig von

Geschlossen  Wolfgang Reszel (Tekl)
Mittwoch, 31. Oktober 2007 - 10:35
Grund für Schließung:  korrigiert
Kommentar von Wolfgang Reszel (Tekl) - Dienstag, 30. Oktober 2007 - 14:54

Zum IE werde ich folgendes zur Liesmich
zum Internet Explorer: Damit mehrere Suchmaschinen gleichzeitig bedient werden können, muss in den Internetoptionen unter Erweitert die Einstellung "Verknüpfungen im gleichen Fenster öffnen" deaktiviert

Der Warnton lässt sich nur Vermeiden, indem man ihn generell in Windows deaktiviert. Das Problem ist, dass ich nur durch Strg+C ermitteln kann, ob etwas ausgewählt ist. In allen Anwendungen, in denen Strg+C diesen Warnton produziert, wird er bei allen Erweiterungen ertönen, die irgendwie die Textauswahl mit einbeziehen. Ich bin schon lange auf der Suche nach einer allgemein gültigen Methode, auf ausgewählte Inhalte zuzugreifen.

Kommentar von Karsten Paulini (kapa) - Dienstag, 30. Oktober 2007 - 15:34

Ich hab' mir sowas schon gedacht. Ist aber auch kein grosses Problem, mit dem Ton kann man leben.

Zu dem Hinweis für den IE: Ich habe diese Einstellung deaktiviert, dennoch geht nur ein Fenster auf! Gibt es da noch etwas zu beachten?

Kommentar von Tom Krumpschmid (mitom2) - Mittwoch, 31. Oktober 2007 - 00:11

file://C:/WINDOWS/Media ← hier solltest du alle klänge finden. theoretisch ist auch der ton für fehlermeldungen dabei. da dieser sowie an- und abmeldeklang bei mir nach der installation von XP sofort gelöscht wurden, kann ich aber nicht sagen, wie der heißt.

was spricht eigentlich gegen Fiefox 2.x, Opera 9.x oder IE7? die haben alle tabs. in WebSearch kannst du einstellen, welcher browser je suche geöfnet wird. ich habe mir zusätzlich zu Firefox den Opera für youtube-videos installiert. sämtliche WebSearch-skipte öffnen jetzt in Opera.

CU TOM

Kommentar von Karsten Paulini (kapa) - Mittwoch, 31. Oktober 2007 - 07:50

Danke, Tom, aber den Ton zu löschen kann keine Lösung sein, denn normalerweise bekommt man darüber ja auch nützliche Informationen mitgeteilt. In diesem Fall bedeutet der Ton, daß ein entsprechendes Feature nicht zur Verfügung steht. Und wie gesagt, soooo schlimm ist das jetzt auch nicht.

Gegen die alternativen Browser spricht natürlich nichts. Privat verwende ich den IE7, aber auf meinem Firmen-Laptop ist nach wie vor der IE6 Standard. So, wie ich Wolfgang verstanden habe, sollte es aber auch damit klappen, wenn man die genannte Einstellung in den Internetoptionen vornimmt. Aber das ist bei mir bereits der Fall und es klappt dennoch nicht.

Karsten

Kommentar von Wolfgang Reszel (Tekl) - Mittwoch, 31. Oktober 2007 - 09:43

So, das IE-Problem kann man mit einer kleinen Pause in den Griff bekommen in der neuen Beta ist nun 500 ms der Standardwert und er lässt sich über die Ini-Datei auch anpassen (siehe Liesmich).

Kommentar von Karsten Paulini (kapa) - Mittwoch, 31. Oktober 2007 - 10:11

Prima, Wolfgang. Mit einem Wert von 1000 klappt es bei mir jetzt.

Danke

Karsten

Lade...