EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#1167 - Der Start aus der autorun.inf auf einem USB Stick ist fehlerhaft

Gehört zu Projekt: ac'tivAid
Angelegt S. Leuther (sleuther) - Freitag, 23. November 2007 - 07:09
Zuletzt bearbeitet von Wolfgang Reszel (Tekl) - Montag, 10. Dezember 2007 - 16:05
Aufgabentyp Fehlerbericht
Kategorie ac'tivAid allgemein
Status Geschlossen
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Windows XP SP2
Schweregrad Niedrig
Priorität Normal
Betrifft Version 1.1.8.8 beta73
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

ac’tiveAid USB version sollte aus der autorun.inf gestartet werden. Das Programm wurde auf dem USB STick um Unterordner /Programme angelegt und funktioniert beim manuelle Start wie erwartet.

Erstes Problem Sonder und Lehrzeichen im Dateinamen sind dort nicht möglich. Nach dem Umbenennen der exe zu PortableactivAid.exe funktionieren diese Einträge.


Portable

sowohl im Kontextmenu als auch im Autostart. Allerdings werden die settings aus der manuellen Konfiguration nicht geladen. Statt dessen wird im Rootverzeichnis des USB Sticks eine neues Unterverzeichnis settings angelegt und man muß alle Konfigurationen neu vornehmen. Es wird also der Aufrufpfad der Exe nich korrekt erkannt und benuzt.

Diese Aufgabe ist abhängig von

Geschlossen  Wolfgang Reszel (Tekl)
Montag, 10. Dezember 2007 - 16:05
Grund für Schließung:  korrigiert
Kommentar von Wolfgang Reszel (Tekl) - Freitag, 23. November 2007 - 07:16

Klappt das denn nicht, wenn die Pfad in Anführungszeichen gesetzt werden? Das andere Problem schaue ich mir an.

Kommentar von S. Leuther (sleuther) - Freitag, 23. November 2007 - 08:16

Nein, das habe ich zuerst ausprobiert.

Kommentar von Wolfgang Reszel (Tekl) - Freitag, 23. November 2007 - 09:23

Ich habe jetzt das Leerzeichen durch ein _ ersetzt. Bitte mal testen ob das andere Problem ebenfalls beseitigt ist:

http://activaid.rumborak.de/beta/portable_activaid_v122beta6.exe

Kommentar von S. Leuther (sleuther) - Freitag, 23. November 2007 - 09:42

Kurzer Test: Sowohl automatischer Start (open) als auch das Kontextmenü (shell) funktionieren nun. Danke für die schnelle und saubere Arbeit.

Lade...