EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#1356 - ac'tivAid deactivaute -> Fehler

Gehört zu Projekt: ac'tivAid
Angelegt Udo Nesshoever (BrucklynBoy) - Donnerstag, 27. März 2008 - 06:45
Zuletzt bearbeitet von Wolfgang Reszel (Tekl) - Sonntag, 30. März 2008 - 18:39
Aufgabentyp Fehlerbericht
Kategorie ac'tivAid allgemein
Status Geschlossen
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Windows XP SP2
Schweregrad Hoch
Priorität Normal
Betrifft Version 1.2.2 beta120
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

Ich habe die allgemeine Funktion ac’tiveAid deaktivieren auf die Kombination Windows + MiddleMouse gelegt. Spaetestens seit der neuen beta fuehrt der Aufruf zu einem Fehler (siehe Screenshot)

Diese Aufgabe ist abhängig von

Geschlossen  Wolfgang Reszel (Tekl)
Sonntag, 30. März 2008 - 18:39
Grund für Schließung:  korrigiert
Zusätzlicher Kommentar zur Schließung:  Siehe  FS#1360 
Kommentar von Michael (Michael) - Donnerstag, 27. März 2008 - 07:13

Ich kann das Problem bei mir nicht nachvollziehen. Wahrscheinlich hängt es irgendwie mit den anderen installierten und aktiven Erweiterungen zusammen. Es wäre hilfreich eine Liste der aktiven Erweiterungen oder noch besser, die ac'tivAid.ini zu haben, vielleicht lässt sich damit das Problem nachvollziehen.

Kommentar von Wolfgang Reszel (Tekl) - Donnerstag, 27. März 2008 - 12:07

Kann ich auch nicht nachvollziehen. Zum nachvollziehen benötige ich dein komplette settings-Verzeichnis. Ich werde es nach dem herunterladen hier direkt wieder löschen.

Lade...