EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#1453 - Übernehmen-Button fälschlicherweise aktiviert

Gehört zu Projekt: ac'tivAid
Angelegt Mathias Kalb (Mathias) - Dienstag, 13. Mai 2008 - 11:59
Zuletzt bearbeitet von Wolfgang Reszel (Tekl) - Mittwoch, 28. Mai 2008 - 05:38
Aufgabentyp Fehlerbericht
Kategorie ac'tivAid allgemein
Status Geschlossen
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Alle
Schweregrad Niedrig
Priorität Normal
Betrifft Version zukünftige Version
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

Wenn man in der Konfiguration die installierten Erweiterungen nacheinander anklickt so wird der “Übernehmen”-Button manchmal aktiviert. Ich konnte kein System/Muster feststellen. Es liegt also nicht an einer bestimmten Erweiterung.

Diese Aufgabe ist abhängig von

Geschlossen  Wolfgang Reszel (Tekl)
Mittwoch, 28. Mai 2008 - 05:38
Grund für Schließung:  korrigiert
Kommentar von Michael (Michael) - Dienstag, 13. Mai 2008 - 12:14

Ich kann das Problem bestätigen. Allerdings habe ich auch noch nicht eindeutig reproduzieren können.

Kommentar von Leopold Schabel (leoschabel) - Mittwoch, 14. Mai 2008 - 18:38

Ich glaube, wenn eine Erweiterung aufgebaut wird, und währenddessen eine andere ausgewählt wird, tritt der Fehler manchmal auf.

Kommentar von Mathias Kalb (Mathias) - Montag, 26. Mai 2008 - 06:38

Das könnte die Ursache sein. Wenn ich mehrere Sekunden zwischen dem Wechsel warte, ist der Fehler bis jetzt nicht aufgetreten.

Kommentar von Wolfgang Reszel (Tekl) - Dienstag, 27. Mai 2008 - 04:55

Klappt jetzt wieder, oder?

Kommentar von Michael (Michael) - Dienstag, 27. Mai 2008 - 06:57

Nein, es kann immer noch passieren, dass übernehmen aktiviert wird, obwohl nichts geändert
aber nur noch, wenn man ganz schnell mit den Cursor Tasten durch die Einstellungen wechselt.

Kommentar von Mathias Kalb (Mathias) - Dienstag, 27. Mai 2008 - 07:46

Es passiert auch, wenn man mit der Maus hin und her klickt.

Kommentar von Wolfgang Reszel (Tekl) - Dienstag, 27. Mai 2008 - 09:42

Bitte mal die angehängte Version testen.

Kommentar von Michael (Michael) - Dienstag, 27. Mai 2008 - 10:24

Mit der angehängten Version kann ich den Fehler nicht mehr feststellen. Er scheint also behoben zu sein.

Kommentar von Mathias Kalb (Mathias) - Dienstag, 27. Mai 2008 - 10:30

Ich kann den Fehler damit auch nicht mehr reproduzieren.

Lade...