EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#1521 - CharcterAid funktioniert nicht, wenn DriveIcons aktiv ist

Gehört zu Projekt: ac'tivAid
Angelegt Javier Manero (oxfrog) - Mittwoch, 11. Juni 2008 - 05:46
Zuletzt bearbeitet von Michael (Michael) - Donnerstag, 22. Januar 2009 - 17:29
Aufgabentyp Fehlerbericht
Kategorie Erweiterungen → CharacterAid
Status Zugeteilt
Zuständig Michael (Michael)
Betriebssystem Windows XP SP2
Schweregrad Mittel
Priorität Hoch
Betrifft Version 1.3.2 beta1
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 0%
Stimmen 0
Versteckt Nein

Beschreibung

Wenn CharacterAid und DriveIcons gleichzeitig geladen sind, lassen sich keine der Zeichen aus den definierten Zeichenlisten eingeben. Wenn ich eine ältere Version von CharacterAid (z.B. 0.8 von ac’tivAid 1.2.1) statt der aktuellen benutze, lassen sich die Zeichnlisten nutzen. Falls DriveIcons deaktiviert wird, gibt es keine Probleme, die Listen lassen sich problemlos nutzen.

Das Problem habe ich an 2 unterschiedelichen Rechnern mit Windows XP/SP2 bestätigt. Bei einem dritten Rechner unter Vista gibt es keine Probleme.

Javier

Diese Aufgabe ist abhängig von

Kommentar von Michael (Michael) - Mittwoch, 11. Juni 2008 - 06:18

Ich kann das Problem nicht direkt nachvollziehen. Könnte ich die ac'tivAid.ini von einem betroffenen Rechner bekommen? Vielleicht kann ich dann mit identischen Einstellungen das Problem reproduzieren.

Kommentar von Javier Manero (oxfrog) - Mittwoch, 11. Juni 2008 - 16:32

Das ist die Datei von einem der betroffenen Rechner.

Javier

Kommentar von Wolfgang Reszel (Tekl) - Freitag, 13. Juni 2008 - 14:27

@Michael, hast du was rausfinden können?

Kommentar von Michael (Michael) - Freitag, 13. Juni 2008 - 16:37

@Wolfgang: Hatte noch keine Zeit, komme wahrscheinlich erst Montag dazu es mir anzuschauen.

Kommentar von Michael (Michael) - Samstag, 14. Juni 2008 - 09:01

Ich habe doch heute schon was rausgefunden, allerdings finde ich keine Lösung für das Problem. Die Eingabeschleife von Zeile 394 folgende wird von DriveIcons irgendwie abgebrochen. Ich kann mir nicht erklären wieso.

Kommentar von Javier Manero (oxfrog) - Dienstag, 11. November 2008 - 16:55

Habe noch festgestellt, dass CharacterAid zusammen mit DriveIcons funktioniert, wenn RealExpose NICHT geladen ist. An Rechnern mit Vista + XP mit Version 1.3.1 und 1.3.2beta1 überprüft.

Kommentar von Reiner Block (rblock) - Donnerstag, 22. Januar 2009 - 09:06

Ich habe auch das gleiche Problem mit der 1.3.1 hier auf meinem XP Arbeitsplatzrechner meines Kunden (unter meinen eigenen Vista Rechnern 32 + 64 Bit und 1.3.1), habe ich keine Probleme. Allerdings habe ich RealExpose nicht geladen, geschweige denn aktiviert, da es diese Erweiterung für die 1.3.1 nicht gibt. ;-)

Anbei auch meine ac'tivAid.ini.

Seufzende Grüße

Reiner

Lade...