EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#1558 - WebSearch: Umschließende Anführungszeichen verschwinden nach reload

Gehört zu Projekt: ac'tivAid
Angelegt Thomas Zipplies (tozi24) - Dienstag, 15. Juli 2008 - 11:42
Aufgabentyp Fehlerbericht
Kategorie Erweiterungen → WebSearch
Status Zugeteilt
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Windows XP SP2
Schweregrad Mittel
Priorität Normal
Betrifft Version 1.3.1
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 0%
Stimmen 0
Versteckt Nein

Beschreibung

Ich möchte in Websearch bei der LEO Anfrage ein neues Browserfenster öffnen. Dazu habe ich einfach den Browseraufruf vor die website
Files\Internet Explorer\IEXPLORE.EXE”
muß ich allerdings die beiden strings in Anführungszeichen setzen wg. der
funktioniert auch - aber nur bis zum näcshten “Reload” von activAid. Danach sind das erste (vor C:\) und das letzte (nach ###) Anführungszeichen verschwunden und der Aufruf schlägt fehl. Wenn ich sie von Hand wieder eintrage geht’s wieder.

Diese Aufgabe ist abhängig von

Kommentar von Michael (Michael) - Dienstag, 22. Juli 2008 - 20:39

Wie sieht es aus, wenn der Browser mit dem Button "Browser auswählen ..." eingestellt wird? Dann braucht man nicht die Anführungszeichen im Feld URL.

Kommentar von Thomas Zipplies (tozi24) - Mittwoch, 23. Juli 2008 - 07:29

Der einzelne Aufruf einer Suchmaschine (mit den buttons neben der checkbox) funktioniert, aber der Aufruf über "search all marked search engines" schlägt immer noch fehl - auch wenn nur eine ausgewählt ist (egal welche).

Lade...