EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#1732 - Startmenü-Anzeige-Problem

Gehört zu Projekt: ac'tivAid
Angelegt Michael H. (luckyjoker) - Dienstag, 21. Dezember 2010 - 13:41
Aufgabentyp Fehlerbericht
Kategorie ac'tivAid allgemein
Status Zugeteilt
Zuständig Michael (Michael)
Betriebssystem Windows 7 x64
Schweregrad Niedrig
Priorität Normal
Betrifft Version 1.3.2 developer
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 0%
Stimmen 0
Versteckt Nein

Beschreibung

Hi ihr,

was jetzt kommt, kann ich nicht richtig nachvollziehen. Es scheint aber mit Ac´tiv Aid (Entwicklerversion) bzw. mit WindowsControl zu tun haben. Diesmal habe ich einen Screenshot, der eine Farbverwischung um das Startmenü herum zeigt unter Win 7 64 pro. Das Startmenü ist dann nicht auswählbar, nur noch mit der Windowstaste. Es greift auch auf die Superbar direkt daneben über, auf das erste icon. Auf dem Screenshot habe ich immerhin noch einen Teil, weil so nach und nach verschwindet das dann wieder.

Was habe ich gemacht vorher? Mit Ac´tiv Aid/Window Control herumgespielt, Minimieren, Maximieren, Titelleiste und so, ausprobiert. Das ist mir nun mehrmals passiert...Gerade rästel ich aber, wie ich den Screenshot anhängen kann? Früher war da doch immer ein Anhang möglich?

lg

Diese Aufgabe ist abhängig von

Kommentar von eric (ewerybody) - Donnerstag, 23. Dezember 2010 - 23:57

screenshot zu http://imgur.com hochladen? link
wurden die attachments deaktiviert?

Kommentar von Michael H. (luckyjoker) - Samstag, 25. Dezember 2010 - 07:58

Jetzt hab ich den Screenshot gelöscht, ach soifz. Ich mach wieder einen, wenn es wieder auftritt.

Aber was ist mit "Attachments deaktiviert" gemeint? Wo soll ich da den Fehler suchen? Ich verstehe gerade nicht..

Kommentar von eric (ewerybody) - Montag, 27. Dezember 2010 - 14:19

Nein. Ich meine hier im Bugtracker. Vielleicht um Platz auf dem Server zu sparen. Ich weiß es allerdings auch noch nicht.

Lade...