ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Der Bugtracker wurde aus Sicherheitsgründen abgeschaltet, diese Website dient nur noch als statisches Archiv.

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

| Aufgabenliste |

FS#1783 - Problem mit "Look through"

Gehört zu Projekt: ac'tivAid
Angelegt Franz A. Löser (Franz24) - Montag, 22. Oktober 2012 - 18:22
Aufgabentyp Fehlerbericht
Kategorie ac'tivAid allgemein
Status Zugeteilt
Zuständig Michael (Michael)
Betriebssystem Alle
Schweregrad Niedrig
Priorität Normal
Betrifft Version zukünftige Version
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 0%
Stimmen 0
Versteckt Nein

Beschreibung

Hallo, allerseits,

seit ich meine neue Maschine eingerichtet habe (das Erste, was ich installierte, war ac’tivAid!), habe ich ein bis dato nicht gekanntes Problem: “Look through” verhält sich äußerst seltsam - ums mal vorsichtig auszudrücken. Ist zum Beispiel das ac’tvAid-Fenster offen funktioniert’s problemlos. Ist aber Word oder FireFox offen, ist alles was passiert, wenn ich F9 (richtig, das ist meine Schnellauswahltaste) drücke, dass sich die Menüleiste von blau nach schwarz verfärbt. Manchmal führt das Drücken der F9-Taste auch dazu, dass sich der Taskmanager von Windows (win7 x64), der immer auf dem 2. Monitor geöffnet ist, seltsam benimmt: Die Menüleiste zappelt und wird anders eingefärbt, ein “Loch”, wie gewünscht, erscheint nicht (weder auf Monitor 1 noch auf Monitor
Einzige [1], was sich bei der neuen Maschine gegenüber der alten geändert hat: Ich habe jetzt zwei Monitore angeschlossen; kommt “Look through” damit nicht zurecht?

Vielleicht kann mir ja jemand helfen, ich würde nur sehr ungern auf dieses Werkzeug verzichten.

Danke im Voraus

Franz24

[1] Na ja, einen besseren Prozessor und eine bessere GraKa habe ich auch, sonst hätte ich ja keine neue Maschine gebraucht ... 8•>

Diese Aufgabe ist abhängig von

Kommentar von eric (ewerybody) - Dienstag, 23. Oktober 2012 - 12:45

Vermutlich hast du jetzt aero aktiviert, stimmts? Wenns aus ist ginge es
funktion wurde gebaut als es lange noch kein Aero gab. Leider hab ich gerade keine Ahnung obs nen Update gibt.. müsst man mal im Autohotkey Forum nachfragen... kann ich mir gut
also: Aero
> Erweiterte Einstellungen > Leistung Button klicken ... > und da ... also ich habs hier nur Englisch. Da steht "Enable Desktop Composition"

Wenn man das ausmacht hat man in Win 7 dieses endlos hässliche blauweisse Aussehen. Aber da
mann kanns auch zu win2k-style umschalten! In der selben Checkbox-Liste ist gaaanz unten "Use viusal styles on windows and
das gehts auch wieder mit LookThroug, es is auch nich so hässlich wie win7basic aber halt RICHTIG oldschool :D

Kommentar von Michael (Michael) - Dienstag, 23. Oktober 2012 - 12:51

Also ich weiß noch, dass ich irgendwann mal eine Überprüfung auf Aero eingebaut habe. Diese sollte Aero eigentlich temporär deaktivieren um das Loch möglich zu machen. Scheinbar geht da irgendwas schief. An mehreren Monitoren kann es auf jeden Fall nicht liegen, ich nutze hier ac'tivAid auf einem Win7 Rechner mit zwei Monitoren und LookThrough funktioniert prima. Allerdings habe ich Aero auch deaktiviert. Man muss allerdings nicht ganz so restriktiv vorgehen wie Eric beschreibt und gleich alle Styles deaktivieren. Es reicht, wenn man die Aero Transparenz deaktiviert. (Ich weiß allerdings gerade nicht auswendig wo das eine ohne das andere ging.)

Kommentar von eric (ewerybody) - Dienstag, 23. Oktober 2012 - 13:04

Ah hi Michael! Ja das hab ich eben auch probiert mit der Transparenz, hats nicht
auch Aero an und hatte exakt beschriebenes Problem. Nach ner Weile rumklicken hatte ich dann auch ma das Aero-abschalten-LookThrough funktioniert-Aero-wieder-an-Verhalten. Aber konsequent funktionieren, auch ohne das Umschalt-Flackern, tuts natürlich nur wenn man auf Win7Basic geht oder ohne Styles.

Kommentar von Michael H. (luckyjoker) - Freitag, 23. November 2012 - 06:25

temporäre deaktivierung mit lookt unter win 7 funktioniert. das geht automatisch, mal schnell probiert f. extra-meinung. aero läuft.

Betrifft Version zukünftige Version sollte der Frager mal ausfüllen → ich hab die Entwicklerversion.

vg

Lade...