EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#232 - Fehler bei LeoToolTip unter Win98 SE

Gehört zu Projekt: ac'tivAid
Angelegt Guido Wilkens (guiwi) - Sonntag, 26. März 2006 - 09:20
Aufgabentyp Fehlerbericht
Kategorie ac'tivAid allgemein
Status Geschlossen
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Alle
Schweregrad Mittel
Priorität Normal
Betrifft Version 1.0.6.9
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

Hallo,

bei 2 Rechnern (beide Win98SE) funktioniert der LeoToolTip nur einmal (es werden 5 Übersetzungen in einem ToolTip-Menü angezeigt). Nanach passiert bei Aufruf des Hotkeys nichts mehr. Habe mehreres Versucht: 1. Neuste AutoHotkey-Version. 2. neuste ac’tiveAid-Version (1.0.6.9). 3. In Datei ‘ac’tivAid_LeoToolTip.ahk’ das Semikolon vor Befehl ‘msgbox, %leo_WinClass%’ entfernt, aber die MsgBox wird auch nur das erste Mal angezeigt.

Was kann ich noch probieren? MfG Guido Wilkens

Diese Aufgabe ist abhängig von

Geschlossen  Wolfgang Reszel (Tekl)
Montag, 27. März 2006 - 16:48
Grund für Schließung:  korrigiert
Kommentar von Guido Wilkens (guiwi) - Sonntag, 26. März 2006 - 09:47

nach weiteren Versuchen glaube ich, dass die Programmzeile ‘Input,leo_GetKey, L1,{PrintScreen}{ScrollLock}...’ aus der Datei ‘ac’tivAid_LeoToolTip.ahk’ unter Win98SE nicht korrekt verarbeitet wird. (MfG G. Wilkens)

Kommentar von Wolfgang Reszel (Tekl) - Montag, 27. März 2006 - 09:22

Windows 98 unterstützt den Input-Befehl nicht, so dass ac’tivAid sowieso nur halbwegs brauchbar ist. Ich habe aber LeoToolTip mal so angepasst, dass es unter Win98 nicht mehr hängen dürfte.

Kommentar von Wolfgang Reszel (Tekl) - Montag, 27. März 2006 - 09:22

...

Kommentar von Guido Wilkens (guiwi) - Montag, 27. März 2006 - 16:35

Vielen Dank für die beiden Anpassungen! Die Win9x User werden es Ihnen danken. Bei dieser Gelegenheit noch mal ein grosses Lob für dieses hervorragende Tool! Werde bald auf XP umsteigen, um Es in vollem Umfang nutzen zu können...

Lade...