EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#239 - Can't open clipboard for reading

Gehört zu Projekt: ac'tivAid
Angelegt Alex (ataub2qf) - Montag, 03. April 2006 - 16:51
Aufgabentyp Fehlerbericht
Kategorie Erweiterungen → FilePaste
Status Geschlossen
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Windows XP SP2
Schweregrad Niedrig
Priorität Normal
Betrifft Version 1.0.7
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

Wie in der Fehlermeldung zu sehen ist kommt diese Meldung. Ich habe dabei in OpenOffice 2.0.2 eine Überschrift (1. Grad) kopiret und wollte sie darunter direkt mit Strg+Alt+Shift+V einfügen.

Diese Aufgabe ist abhängig von

Geschlossen  Wolfgang Reszel (Tekl)
Dienstag, 30. Mai 2006 - 23:21
Grund für Schließung:  korrigiert
Kommentar von Wolfgang Reszel (Tekl) - Montag, 03. April 2006 - 17:01

Danke für den Hinweis. Ich hatte das Problem auch mal und da es verschwunden ist, habe ich vergessen einen Befehl hinzuzufügen. Es wäre nett wenn Sie testen könnten, ob es was bringt, wenn Sie in ac’tivAid.ahk den Befehl #ClipboardTimeout 3000 und #NoTrayIcon einfügen. Wenn ja, werde ich eine neue Exe-Datei hochladen. Ich hoffe Ihnen ist es möglich, das zu testen.

Kommentar von Alex (ataub2qf) - Dienstag, 04. April 2006 - 15:24

#NoTrayIcon war bei mir bereits drinnen (hatte aber schon automatish das jetztige Update (1.0.7.1)) und #ClipboardTimeout war auf 4000 gestellt. Die Änderung ist hier egal. Bei beiden funktioniert es im Moment wieder und es kommt die Meldung nicht mehr.

Kommentar von Wolfgang Reszel (Tekl) - Dienstag, 04. April 2006 - 15:39

Ich habe die Änderungen jetzt einfach mal für 1.0.7.1 vorgenommen mit der Vermutung, dass es jetzt funktioniert. Hat sich das Problem jetzt mit 1.0.7.1 erledigt, oder schon vorher?

Kommentar von Alex (ataub2qf) - Dienstag, 04. April 2006 - 17:22

Ich habe leider automatisch auf 1.0.7.1 updaten lassen, daher kann ich daas nicht genau sagen. Aber mit 1.0.7.1 funktioniert es wieder :)

Lade...