EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#273 - MusicControl zeigt kein OSD mehr nach Upgrade auf 1.1.1

Gehört zu Projekt: ac'tivAid
Angelegt Anonymer Reporter - Sonntag, 25. Juni 2006 - 12:54
Aufgabentyp Fehlerbericht
Kategorie Erweiterungen → MusicControl
Status Geschlossen
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Windows XP SP2
Schweregrad Mittel
Priorität Normal
Betrifft Version 1.1.1
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

Nach dem Upgrade von 1.0.7.x auf 1.1.1 funktioniert bei mir das OSD bei der Lautstärkeänderung nicht mehr. Es kommt auch keinerlei Rückmeldung in Form eines Tons. Die Lautstärke selbst wird jedoch korrekt modifiziert.

Ich habe es auch mit einer Neuinstallation und der default config probiert, ohne Erfolg.

Hier die Sound und Grafik Eckdaten meines Systems: 1. Soundkarte: “Soundstorm” (nForce2 MCP-T, Asus A7N8X-E Deluxe) 2. Soundkarte, Soundblaster Live Value Grafikkarte: ATI 9500 non-pro mit zwei Monitoren

Falls weitere Informationen erforderlich sein sollten bitte einfach anfragen.

Diese Aufgabe ist abhängig von

Geschlossen  Wolfgang Reszel (Tekl)
Dienstag, 27. Juni 2006 - 00:10
Grund für Schließung:  korrigiert
Zusätzlicher Kommentar zur Schließung:  Vielen Dank für die ganzen Hinweise.
Kommentar von Wolfgang Reszel (Tekl) - Montag, 26. Juni 2006 - 07:46

Was steht bei Ihnen in der Konfiguration unter “Gerät/Regler”. In der alten Version gab es 1/MASTER oder 1/WAVE. Evtl. ist da bei Ihnen ein Leereintrag.

Kommentar von Bernhard Stumpf (bestu) - Montag, 26. Juni 2006 - 09:18

Ich kann diesen Fehler für verschiedene Geräte/Konfigurationen bestätigen. In der Konfiguration unter “Gerät/Regler”steht jeweils “1/MASTER”. Andere Einträgew gibt es nicht (unter “1”) bzw. lassen sich nicht anwählen (unter “2”).

Hope this helps...

grüsse

b.s

Kommentar von Wolfgang Reszel (Tekl) - Montag, 26. Juni 2006 - 11:39

In der neuen Beta (gerade hochgeladen) lässt sich nun wieder was anderes als MASTER auswählen. Evtl. hat sich das Problem damit erledigt.

Kommentar von Wolfgang Reszel (Tekl) - Montag, 26. Juni 2006 - 11:44

Ansonsten könnten man noch probieren folgende Zeilen zu löschen, oder auszukommentieren.

 If func_isFullScreen() = 1
    Return
Kommentar von Bernhard Stumpf (bestu) - Montag, 26. Juni 2006 - 12:10

V1.1.1.2 beta lässt andere Auswahl als “MASTER” zu; das Problem mot dem OSD ist aber nicht weg.

Zu:

Ansonsten könnten man noch probieren folgende Zeilen zu löschen, oder auszukommentieren.

If func_isFullScreen() = 1
Return

An den Quellcode möchte ich eigentlich nicht ran...

Kommentar von Anonymer Reporter - Montag, 26. Juni 2006 - 16:28

Zur Info: Ich war derjenige der dieses Ticket (anonym) gepostet hatte.

Das Problem mit den “MASTER” Reglern hatte ich auch, konnte Gerät 1 oder 2 auswählen aber nichts anderes als der MASTER Regler.

Nun zu der erfreulichen Nachricht: Ich habe soeben ein Update gemacht auf die Version “1.1.1.3 beta” und das Problem mit dem kaputten OSD ist seitdem behoben. Vielen Dank. :)

Lade...