EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#438 - Einstellung für Splashscreen wird nicht übernommen

Gehört zu Projekt: ac'tivAid
Angelegt Mark Gerber (Gerby) - Montag, 14. August 2006 - 23:02
Aufgabentyp Fehlerbericht
Kategorie ac'tivAid allgemein → Benutzeroberfläche (GUI)
Status Geschlossen
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Windows XP SP2
Schweregrad Niedrig
Priorität Normal
Betrifft Version 1.1.3.10 beta
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

Seite für Grundeinstellungen für ac’tivAid: Wenn man die Einstellung “ac’tivAid beim Anmelden bzw. Systemstart laden” auf ein ausgefülltes Kästchen einstellt (kein Splashscreen), so wird die entsprechende Einstellung nicht in die Verknüpfung im Autostart-Ordner übernommen, d.h. der Parameter “nosplash” wird dort nicht ergänzt. Beim nächsten Aufruf der ac’tivAid-Konfiguration ist wieder das Häkchen gesetzt. (Anmerkungen: Administratoren-Rechte sind vorhanden, hier noch 1.1.3.9 beta)

Diese Aufgabe ist abhängig von

Geschlossen  Wolfgang Reszel (Tekl)
Mittwoch, 27. September 2006 - 00:26
Grund für Schließung:  korrigiert
Kommentar von Wolfgang Reszel (Tekl) - Dienstag, 15. August 2006 - 07:22

Komisch, sollte eigentlich klappen. Ich kann es jedenfalls nicht nachvollziehen. Löschen Sie doch mal die AutoStart-Verknüpfung. Wenn Sie danach die Konfiguration aufrufen, sollte das Häkchen verschwunden sein. Wenn nicht, habe Sie evtl. nur eine zweite Verküpfung für alle Benutzer gelöscht. Durch setzen des ausgefüllten Häkchens sollte dann eigentlich eine Verknüpfung mit dem Parameter nosplash angelegt werden.

Kommentar von Mark Gerber (Gerby) - Dienstag, 15. August 2006 - 16:04

Ich habe herausgefunden, dass das Fehlverhalten nicht im Einzelbenutzer-Modus sondern nur im Mehrbenutzer-Modus auftritt.

- Es wird beim Start von ac’tivAid automatisch eine neue Verknüpfung im Autostart-Ordner angelegt (jedoch ohne c’t-Icon), wenn zuvor keine Verknüpfung vorhanden gewesen ist. - Wenn man die Option ohne Splashscreen (ausgefülltes Kästchen) wählt, wird die Verknüpfung nicht geändert, bzw. es wird immer eine ohne den Parameter “nosplash” angelegt.

Kommentar von Wolfgang Reszel (Tekl) - Mittwoch, 16. August 2006 - 00:48

Ich hoffe Beta 13 behebt das Problem.

Kommentar von Mark Gerber (Gerby) - Mittwoch, 16. August 2006 - 10:08

Danke, funktioniert bereits in Beta 12. :)

Lade...