EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#469 - fehler bei installation

Gehört zu Projekt: ac'tivAid
Angelegt Anonymer Reporter - Sonntag, 27. August 2006 - 08:29
Aufgabentyp Fehlerbericht
Kategorie ac'tivAid allgemein
Status Geschlossen
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Alle
Schweregrad Niedrig
Priorität Normal
Betrifft Version 1.1.4
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

Hallo,

wenn ich activeaid 1.1.4 oder 1.1.6 beta installieren will erhalte ich folgende fehlermeldung: installer.exe failed to launch programm activaid.ahk <>

thread will exit der datei ist keine anwendung zugeordnet 089 run,activaid.ahk

activaid ist bisher nicht auf den rechnern (habe es bei 2en versucht)

ciao chris

Diese Aufgabe ist abhängig von

Geschlossen  Wolfgang Reszel (Tekl)
Mittwoch, 27. September 2006 - 00:29
Grund für Schließung:  korrigiert
Kommentar von Wolfgang Reszel (Tekl) - Montag, 28. August 2006 - 13:53

Welche Datei haben Sie zur Installation verwendet? activaid_beta.exe? Haben Sie Admin-Rechte? Wurde bei Ihnen C:\Programme\AutoHotkey angelegt?

Kommentar von Marcel Mißbach (der Marcel) - Dienstag, 29. August 2006 - 08:19

Hallo!

Ich habe den gleichen Fehler erhalten. Folgende Installationsdatei habe ich verwendet: activaid_v114.exe Nachdem der AHKInstaller von der Setuproutine ausgeführt wurde, kam diese Fehlermeldung. Autohotkey kann somit nicht richtig installiert sein. Die Setup-Routine wurde von einem Administrator-Account ausgeführt. Version 1.1.3 (activaid_v113.exe) funktionierte dagegen ohne Probleme.

Mit freundlichen Grüßen der Marcel

EDIT: Korrekturen

Kommentar von Wolfgang Reszel (Tekl) - Dienstag, 29. August 2006 - 08:58

Probieren Sie mal die aktuelle Beta-Version.

Lade...