EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#569 - Fehler beim Anlegen neuer UserHotkeys

Gehört zu Projekt: ac'tivAid
Angelegt Michael (kiwipe95) - Samstag, 07. Oktober 2006 - 19:56
Aufgabentyp Fehlerbericht
Kategorie Erweiterungen → UserHotkeys
Status Geschlossen
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Windows 2000 SP3
Schweregrad Niedrig
Priorität Normal
Betrifft Version 1.1.5
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

Erweiterung UserHotkeys ausgewählt Anlegen neuer Eintrag Tastenkombination zuweisen Pfad eintragen Übernehmen Einstellungen werden gespeichert Tastenkombination funktioniert nicht Ac’tivAid neu starten In der Liste steht der Eintrag ohne Tastenkombination Eintrag bearbeiten, Tastenkombination erneut zuweisen Übernehmen Einstellungen werden gespeichert Tastenkombination funktioniert immer noch nicht Ac’tivAid neu starten Nun funktioniert die Tastenkombination

Diese Aufgabe ist abhängig von

Geschlossen  Wolfgang Reszel (Tekl)
Mittwoch, 11. Oktober 2006 - 09:25
Grund für Schließung:  korrigiert
Kommentar von Wolfgang Reszel (Tekl) - Montag, 09. Oktober 2006 - 08:25

Besteht das Problem mit der aktuellen Beta-Version immer noch?

Du kannst in der Konfiguration unter activAid die automatische Aktualisierung so konfigurieren, dass sie auch Beta-Versionen berücksichtigt. Alternativ findest du die aktuelle Beta-Version auch hier unter http://activaid.rumborak.de

Kommentar von Michael (kiwipe95) - Dienstag, 10. Oktober 2006 - 16:54

Ja, das Problem besteht auch in der Version 1.1.5.35 beta.

Allerdings konnte ich einen Eintrag fehlerfrei anlegen. Bei den drei Einträge danach war wieder das selbe Problem. Hab dann ein wenig probiert, um herauszubekommen, wann das Problem auftritt.

Wählt man vor dem Erstellen des neuen Eintrags eine Kategorie aus, tritt das beschriebene Problem auf. Wählt man keine Kategorie aus, lässt sich der Eintrag problemlos erstellen.

Mir ist dabei noch etwas aufgefallen: Will man einen Eintrag löschen, so bleibt dieser in der Liste augenscheinlich bestehen. Dabei wird der Eintrag aber gelöscht, nur die Anzeige wird nicht aktualisiert. Man muss einmal auf die Kategorieauswahl gehen, um die Anzeige zu aktualisieren, dann ist der Eintrag auch aus der Liste verschwunden.

Hoffe meine Hinweise helfen weiter...

Kommentar von Wolfgang Reszel (Tekl) - Dienstag, 10. Oktober 2006 - 17:27

Danke, Beta 36 müsste funktionieren.

Kommentar von Michael (kiwipe95) - Dienstag, 10. Oktober 2006 - 18:18

Ja, beide Probleme sind mit der Beta 36 gelöst.

Großes Lob für die schnelle Reaktion und das wirklich hervorragende Programm!

Lade...