EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#593 - Portable ac'tivAid v1.1.6 läuft nicht aus Foldern mit Leerzeichen

Gehört zu Projekt: ac'tivAid
Angelegt Anonymer Reporter - Samstag, 14. Oktober 2006 - 11:14
Aufgabentyp Fehlerbericht
Kategorie ac'tivAid allgemein
Status Geschlossen
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Windows XP SP2
Schweregrad Mittel
Priorität Normal
Betrifft Version 1.1.6
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

Die Portable ac’tivAid Versino v1.1.6 läßt sich (im Gegensatz zur vorherigen Version v1.1.5) nicht problemlos aus Verzeichnissen mit einem Leerzeichen im Pfad (z.B. z:\Portable Apps\Portable_activAid_v1.1.6) starten.

Diese Aufgabe ist abhängig von

Geschlossen  Wolfgang Reszel (Tekl)
Dienstag, 16. Januar 2007 - 05:46
Grund für Schließung:  korrigiert
Kommentar von Wolfgang Reszel (Tekl) - Samstag, 14. Oktober 2006 - 11:26

Was passiert denn genau?

Kommentar von Wolfgang Reszel (Tekl) - Mittwoch, 18. Oktober 2006 - 12:09

Ok, habe den Fehler gefunden. In 1.1.6.3 Beta ist das Problem behoben. Du findest die Beta hier oben im Bugtracker.

Lade...