EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#643 - Problem mit Multi-Monitor-Systemen?

Gehört zu Projekt: ac'tivAid
Angelegt Roland Gasser (gaessu) - Freitag, 03. November 2006 - 17:39
Aufgabentyp Fehlerbericht
Kategorie Erweiterungen → DriveIcons
Status Zugeteilt
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Windows XP SP2
Schweregrad Niedrig
Priorität Normal
Betrifft Version 1.1.6
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 0%
Stimmen 0
Versteckt Nein

Beschreibung

Bei mir funktioniert DriveIcons auf allen Maschinen (ausser dem Haupt-PC) einwandfrei. Die haben alle aber nur einen Monitor. Beim Haupt-PC habe ich zwei Monitore angeschlossen: Der primäre (1280*1024 px) rechts, der sekundäre (1024*768 px) links. Den Windows-Desktop habe ich auf beide Monitore erweitert.

Wenn ich DriveIcons aktiviere, erscheinen alle Icons am linken Rand des primären Monitors und “vermischen” sich mit den anderen Icons, die dann teilweise verschoben werden. Wenn ich den sekundären Monitor deaktiviere, funktioniert DriveIcons normal.

Diese Aufgabe ist abhängig von

Kommentar von Wolfgang Reszel (Tekl) - Dienstag, 07. November 2006 - 09:43

Was passiert, wenn der primäre und sekundäre Monitor vertauscht werden? Leider habe ich kein MultiMonitor-System mehr, ich kann es also nicht selber testen.

Kommentar von Roland Gasser (gaessu) - Dienstag, 07. November 2006 - 20:41

Das hab ich mal getestet:

Primärer Monitor (PM) links, sekundärer Monitor (SM) rechts: DriveIcons funktioniert wie gewünscht (Icons sind am rechten Rand des PM). PM oben, SM unten: Funktioniert wie gewünscht (Icons sind am rechten Rand des PM). PM unten, SM oben: Icons sind auf dem SM, und zwar auf der Höhe, wo der rechte Rand des PM ist. PM rechts, SM links: Icons sind am linken Rand des PM.

Ich habe mal gemessen: Von linken Rand des SM bis zu den angezeigten Icons (auf dem PM links) sind es etwa 31 cm. Vom linken Rand des PM bis zu der Kolonne, wo die Icons eigentlich erscheinen sollten, sind es ebenfalls etwa 31 cm.

Könnte es sein, dass DriveIcons die Symbole an “Position X von links oben gemessen” auf dem Desktop platziert und bei Multi-Monitor-Systemen mit “unglücklichen” Monitor-Anordnungen “auf die Nase fällt”?

Kommentar von Wolfgang Reszel (Tekl) - Mittwoch, 08. November 2006 - 09:05

Bitte mal Beta 11 testen.

Du kannst in der Konfiguration unter activAid die automatische Aktualisierung so konfigurieren, dass sie auch Beta-Versionen berücksichtigt. Alternativ findest du die aktuelle Beta-Version auch hier im Bugtracker (siehe Links).

Kommentar von Roland Gasser (gaessu) - Mittwoch, 08. November 2006 - 21:27

Habe ich gemacht (mit 1.1.6.12 beta). Ist immer noch gleich wie gestern.

Kommentar von Wolfgang Reszel (Tekl) - Donnerstag, 09. November 2006 - 15:19

Hmmm.. Beta 13?

Kommentar von Roland Gasser (gaessu) - Donnerstag, 09. November 2006 - 18:11

Mit Beta 13 ist es immer noch gleich.

Kommentar von Wolfgang Reszel (Tekl) - Freitag, 10. November 2006 - 08:15

Hmmm... dann weiß ich jetzt auch nicht weiter. Vermutlich verwendet die Positionierung der Icons ein anderes Koordinatensystem als AutoHotkey. Muss ich mal schauen, wo ich einen zweiten Bildschirm organisieren kann.

Lade...