EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#704 - ("Error" is not a valid key name.) bei Start von ac'tiv Aid

Gehört zu Projekt: ac'tivAid
Angelegt Heiner Bunjes (h.bunjes) - Donnerstag, 14. Dezember 2006 - 12:52
Aufgabentyp Fehlerbericht
Kategorie ac'tivAid allgemein
Status Geschlossen
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Windows XP SP2
Schweregrad Kritisch
Priorität Normal
Betrifft Version 1.1.6
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

Beim Versuch, ac’tiv Aid zu starten bekomme ich die auf dem Screenshot sichtbare Fehlermeldung.

Neuinstallation von Ac’tiv Aid hilft nicht.

Seltsamerweise hat es vorher ein paar Tage lang funktioniert.

Diese Aufgabe ist abhängig von

Geschlossen  Wolfgang Reszel (Tekl)
Freitag, 15. Dezember 2006 - 14:12
Grund für Schließung:  korrigiert
Kommentar von Heiner Bunjes (h.bunjes) - Donnerstag, 14. Dezember 2006 - 13:37

Nach Schließen des Fehlermeldungs-Fensters bleibt das auf dem Screenshot sichtbare kleine Ac’tive Aid Logo permanent im Vordergrund. Es verschwindet erst nach schließen des Tasks “AutoHotkey.exe” mithilfe des Task-Managers.

Kommentar von Wolfgang Reszel (Tekl) - Donnerstag, 14. Dezember 2006 - 14:00

Bei dir hat sich ein falsches Tastaturkürzel in die ac’tivAid.ini eingeschlichen. Mit der aktuellen Beta-Version stürzt ac’tivAid in diesem Fall nicht mehr ab und der Fehler lässt sich beheben (bei WebSearch).

Du kannst in der Konfiguration unter activAid die automatische Aktualisierung so konfigurieren, dass sie auch Beta-Versionen berücksichtigt. Alternativ kannst du die aktuelle Beta auch hier über den Bugtracker (siehe Download-Links, oben rechts) beziehen.

Kommentar von Heiner Bunjes (h.bunjes) - Freitag, 15. Dezember 2006 - 10:18

Vielen, vielen Dank Wolfgang!!

Das installieren der Beta hat das Problem behoben. Das war die zügigste und kompetenteste Hilfe, die ich jemals über ein Forum (oder einen Bugtracker) bekommen habe.

Ich wünsche Dir wunderschöne Weihnachten Heiner Bunjes

Lade...