EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#714 - Out of Memory beim Kopieren eines Bildes im FF

Gehört zu Projekt: ac'tivAid
Angelegt Alex (ataub2qf) - Sonntag, 24. Dezember 2006 - 17:12
Aufgabentyp Fehlerbericht
Kategorie Erweiterungen → MultiClipboard
Status Zugeteilt
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Alle
Schweregrad Niedrig
Priorität Normal
Betrifft Version 1.1.6.48 beta
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 0%
Stimmen 0
Versteckt Nein

Beschreibung

Hi,

Ich habe im FF direkt ein Bild anzeigen lassen und dieses dann kopiert. Dabei ist die folgende Fehlermeldung aufgetreten.

Verbesserungsvorschlag: Vielleicht geht es, dass die Erweiterung überprüft, ob der Inhalt bereits im Clipboard ist und die Reihenfolge dann nur ändert, denn ich habe oftmals 3x oder öfter das gleiche in Multiclipboard.

lg und schönes Fest!, Alex

Diese Aufgabe ist abhängig von

Kommentar von Wolfgang Reszel (Tekl) - Dienstag, 16. Januar 2007 - 19:33

Passiert das in Beta 39 immer noch? Hast du evtl. einen Link wo man das reproduzieren kann?

Kommentar von Alex (ataub2qf) - Dienstag, 16. Januar 2007 - 20:01

Hi, bis jetzt ist es bei mir nicht mehr vorgekommen =) Jetzt steht auch immer im MultiClipBoard-Menü Bilddatei oder Metafile. Damals waren dort teilweise auch nur leere Stellen soweit ich mich erinnern kann. Moment jetzt hab ich auch grad wieder so ein Leer (menu.jpg) ^^ Hmm vielleicht kann man die filtern oder so? Weil bringen tuts ned viel...

Ein weiterer Fehler ist mir nun aufgefallen (menu.avi): Wenn ich Dateien im Explorer kopiere und dann kann ich sie natürlich nicht in die Textbox einfügen. Wenn ich allerdings in einem Pfad weiter unten bin, sied s wie ein normaler Text. Vielleicht kann man hier noch differenzieren, bzw. ausdrücklich auf Dateien hinweisen.

   menu.jpg (50,3 KB)
   Menu.avi (750,5 KB)

Lade...