EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#727 - Update ändert Zuweisung

Gehört zu Projekt: ac'tivAid
Angelegt Mathias Kalb (Mathias) - Donnerstag, 11. Januar 2007 - 11:25
Aufgabentyp Fehlerbericht
Kategorie Erweiterungen → RemapKeys
Status Geschlossen
Zuständig Niemand
Betriebssystem Alle
Schweregrad Niedrig
Priorität Normal
Betrifft Version 1.1.6.48 beta
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

Hallo,

anscheinend hat ein Update (allerdings nicht 1.1.6.36 auf 1.1.6.37) die Einstellung für die Belegung der Einfg-Taste geändert. Ursprünglich hatte ich dort nichts eingetragen. Jetzt steht dort {XButton4} drin, was ich sicherlich nicht selbst eingetragen habe.

Ich werde es wieder auf ‘nichts’ einstellen und es beim nächsten Update überprüfen.

Hat jemand ähnliche Erfahrungen gemacht?

Viele Grüße! Mathias Kalb

Diese Aufgabe ist abhängig von

Geschlossen  Wolfgang Reszel (Tekl)
Donnerstag, 11. Januar 2007 - 15:46
Grund für Schließung:  korrigiert
Kommentar von Mathias Kalb (Mathias) - Donnerstag, 11. Januar 2007 - 11:28

Ich muss mich teilweise korrigieren. Das Problem tritt nicht beim Update auf, sondern immer. Wenn ich der Einfg.-Taste keine Taste zuweise, so steht beim nächsten Start {XButton4} drin.

Kommentar von Wolfgang Reszel (Tekl) - Donnerstag, 11. Januar 2007 - 15:29

In Berta 38 sollte es wieder klappen ...

Kommentar von Mathias Kalb (Mathias) - Donnerstag, 11. Januar 2007 - 15:38

Ja, funktioniert. Vielen Dank!

Lade...