EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#769 - Err: GetClipboardData

Gehört zu Projekt: ac'tivAid
Angelegt Alex (ataub2qf) - Freitag, 02. Februar 2007 - 13:08
Zuletzt bearbeitet von Wolfgang Reszel (Tekl) - Mittwoch, 14. März 2007 - 11:37
Aufgabentyp Fehlerbericht
Kategorie Erweiterungen → MultiClipboard
Status Weitere Tests nötig
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Windows XP SP2
Schweregrad Niedrig
Priorität Normal
Betrifft Version 1.1.7.70 beta
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 0%
Stimmen 0
Versteckt Nein

Beschreibung

Kam wieder mal der Fehler. Hab auf dieser Seite http://www.sxc.hu/browse.phtml?f=download&id=709255 im Firefox Strg+A und dann Strg+c gedrückt. Bei lässt es sich immer gleich reproduzieren...

Diese Aufgabe ist abhängig von

Kommentar von Dirk Schwarzmann (RobOtter) - Freitag, 02. Februar 2007 - 13:43

Hm, ich kann´s nicht nachvollziehen, weil ich kein Login für die Site habe. Vlt. kannst Du mal den Quelltext der Seite in eine Datei speichern und hier ablegen? Ich gehe davon aus, dass auf der Seite irgendein Code steht, der MC aus dem Tritt bringt...

Hast Du die Überwachung von Strg-C und X eingeschaltet? Tritt das Phänomen auch auf, wenn Du es mal abschaltest und das markierte in eine andere Zwischenablage kopierst?

Kommentar von Alex (ataub2qf) - Freitag, 02. Februar 2007 - 14:02

Hi.

Überwachung habe ich aktiviert. Wenn ich die Überwachung ausschalte und dann per win+alt+9 das kopieren will kommt eine bisschen andere Meldung (Attachment)

Quellcode: <!DOCTYPE html PUBLIC “-W3CDTD XHTML 1.0 Strict//EN” “http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd“> <html xmlns=”http://www.w3.org/1999/xhtml” xml:lang=”en” lang=”en”> <head> <title>stock.xchng - *smoke* (photo by kotz) [id: 709255]</title> </head> <body bgcolor=”white”> <img src=”http://static.sxc.hu/k/ko/kotz/709255_15323932.jpg” alt=”” /> </body> </html>

Kommentar von Dirk Schwarzmann (RobOtter) - Freitag, 02. Februar 2007 - 14:38

Funktioniert bei mir beides 1A (jedenfalls in lokaler Kopie). Ich hatte aufgrund Deiner zweiten Fehlermeldung vermutet, dass MC dadurch aus dem Tritt kommt, dass neben dem Text auch Binärdaten (die Grafik) enthalten ist, das Clipboard aber nur Text erwartet. Ich bin jetzt ratlos, vielleicht kann Wolfgang weiterhelfen. Oder hast Du noch eine andere, allgemein zugängliche, Seite bei der das gleiche Problem auftritt?

Kommentar von Wolfgang Reszel (Tekl) - Freitag, 02. Februar 2007 - 15:52

Da kann ich auch nicht viel machen, das Problem ist AutoHotkey und ich kann den Fehler auch derzeit nicht abfangen. Evtl. bringt es ja was, #ClipboardTimeout im Anfang von ac’tivAid.ahk noch höher zu setzen.

http://www.autohotkey.com/forum/viewtopic.php?t=10903

Lade...