EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#818 - Wenn schon volle Lautstärke - keine Anzeige

Gehört zu Projekt: ac'tivAid
Angelegt Thomas Unruh (Thomas) - Donnerstag, 08. März 2007 - 14:24
Zuletzt bearbeitet von Wolfgang Reszel (Tekl) - Dienstag, 13. März 2007 - 16:10
Aufgabentyp Fehlerbericht
Kategorie Erweiterungen → MusicControl
Status Geschlossen
Zuständig Michael (Michael)
Betriebssystem Alle
Schweregrad Niedrig
Priorität Normal
Betrifft Version 1.1.7.70 beta
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

Moin!

Ich finde es unschön, dass wenn schon die Vollelautsärke eingestellt ist, das OSD nicht erscheint. Dabei habe ich immer das Gefühl ac’tivAid ist aus.

Könnte das nicht geändert werden?

Viele Grüße Thomas

Diese Aufgabe ist abhängig von

Abhängigkeitsdiagramm anzeigen

Diese Aufgabe verhindert die Schließung von
 FS#823 - Lautstärke "unendlich"? 
Geschlossen  Wolfgang Reszel (Tekl)
Dienstag, 13. März 2007 - 16:10
Grund für Schließung:  korrigiert
Kommentar von Wolfgang Reszel (Tekl) - Freitag, 09. März 2007 - 06:43

Müsste in Beta 18 gehen.

Kommentar von Thomas Unruh (Thomas) - Freitag, 09. März 2007 - 07:53

Moin, geht leider in der 18 auch nicht.

Kommentar von Michael (Michael) - Freitag, 09. März 2007 - 13:38

Bestätigt, dass es mit beta 18 auch noch nicht funktioniert.

Ich habe den Fehler gefunden und beheben können. Wenn beta 19 veröffentlicht ist, sollte es dann funktionieren.

Kommentar von Thomas Unruh (Thomas) - Sonntag, 11. März 2007 - 15:05

Lüpt!

Danke!

Kommentar von Wolfgang Reszel (Tekl) - Dienstag, 13. März 2007 - 09:29

Würde es stören, wenn bei voller Lautstärke kein Plopp mehr kommt?

Kommentar von Thomas Unruh (Thomas) - Dienstag, 13. März 2007 - 15:13

Mich nicht, habe den plop eh aus :-) wobei ich mich schon frage ob es wirklich ein Bug ist, denn damit es nicht ständigt ploppt reicht es ja einfach nicht auf Lauter zudrücken.

Lade...