EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#838 - Englischer Text statt deutschem wird eingefügt

Gehört zu Projekt: ac'tivAid
Angelegt Michael (Michael) - Mittwoch, 21. März 2007 - 00:23
Zuletzt bearbeitet von Wolfgang Reszel (Tekl) - Donnerstag, 22. März 2007 - 07:41
Aufgabentyp Fehlerbericht
Kategorie Erweiterungen → LeoToolTip
Status Geschlossen
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Alle
Schweregrad Niedrig
Priorität Gering
Betrifft Version 1.1.7.70 beta
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

Bei LeoToolTip wird bei “put down as” nicht die deutsche Übersetzung eingetragen, sondern das englische Original.

Diese Aufgabe ist abhängig von

Geschlossen  Wolfgang Reszel (Tekl)
Donnerstag, 22. März 2007 - 07:41
Grund für Schließung:  korrigiert
Kommentar von Dirk Schwarzmann (RobOtter) - Mittwoch, 21. März 2007 - 10:22

Kann ich bestätigen. Offenbar wird unter bestimmten Umständen, d.h. abhängig von der Eingabe, zuerst der englische, dann der deutsche Begriff dargestellt, worauf LeoToolTip nicht eingerichtet ist. Hier müsste vermutlich das Parsing der Ergebnisseite überarbeitet werden.

Kommentar von eric (ewerybody) - Mittwoch, 21. März 2007 - 12:01

Irgendwie wärs generell cool, wenn man sich links rechts aussuchen könnte was eingefügt wird... nur wie macht man das in so einem Menü?

Oftmals nutze ich LeoToolTip auch zum korrigieren wenn ich mal wieder nicht weiß wie necessary oder immediately geschrieben wird (eben auf Anhieb richtig!! :P) Dabei sollte neben “benutze Ähnlichen Suchbegriff ‘asdfasd’” vielleicht auch noch oben in dem Tooltip/Menü stehen, daß das geschehen ist. Manchmal geht das so schnell, daß man das nicht sehen kann.

Kommentar von Michael (Michael) - Mittwoch, 21. März 2007 - 12:13

LeoToolTip ist ja eigentlich nur zum Übersetzen gedacht. Deshalb denke ich die “korrigieren” Option ist nicht das Ziel dieser Erweiterung.

Das wär eher die Funktion einer Erweiterung für Rechtschreibung.

Kommentar von eric (ewerybody) - Mittwoch, 21. März 2007 - 13:42

Wie der Name sagt war LeoToolTip auch mal nur in der Lage Übersetzungen anzuzeigen und nicht einzufügen. Für mich liegt die Funktion der Korrektur sehr nahe.

Wenn man sich eh aussuchen könnte was man einfügt würde man alle Klappen mit einer Fliege erschlagen. Gibt ja auch Wörter die im Englischen und Deutschen identische Synonyme haben.

Kommentar von Michael (Michael) - Mittwoch, 21. März 2007 - 14:54

Da hast du recht, eigentlich war es dazu da nur Übersetzungen anzuzeigen. Ich habe im Grunde auch nichts gegen die Korrekturfunktion. Man könnte zum Beispiel einen zweiten Hotkey dafür anbieten, denn ich denke mit dem einfachen Menü kann man die Auswahl nicht so leicht realisieren. Mit dem zweiten Hotkey könnte man dann die jeweils anderen Begriffe einfügen wie beim Übersetzen.

In beta 26 wird die Erkennung der Übersetzung neu geregelt sein, das sollte dann in allen Fällen die richtige Übersetzung liefern.

Kommentar von eric (ewerybody) - Mittwoch, 21. März 2007 - 16:48

höhö :] beim test wird das clipboard mit einem extra ‘“’ wiederhergestellt:

oben ‘put down as’ kopieren>hier einfügen>leoTooltip>’als abstempeln’>nochmal einfügen ‘put down as”’

aber sonst is schon besser

Kommentar von Wolfgang Reszel (Tekl) - Mittwoch, 21. März 2007 - 17:14

Ich verstehe nicht ganz was du meinst?

Kommentar von eric (ewerybody) - Mittwoch, 21. März 2007 - 17:51

ok: 1. ich kopiere oben > put down as < 2. ich paste es hier unten oder in irgend ein anderes eingabefeld um es übersetzen zu können 3. ich übersetze es mit dem LeoToolTip 4. ich paste nochmal aus dem clipboard 5. ich sehe, daß jetzt KEIN Extra-Anführungszeichen ( " ) mehr ins Clipboard eingefügt wurde 6. ich wundere mich, daß immer wenn du nochmal nachfragst sich der vermeidliche “bug” plötzlich in Luft aufgelöst hat 7. ich entschuldige mich, daß ich nochmal für Verwirrung gesorgt habe. 8. ich bin mir dennoch sicher, daß es als ich das geschrieben habe genau so war! Auch wenn ich vielleicht etwas hastig formuliert hatte. Aber es ist doch so, daß du das clipboard kurz überschreibts und dann wiederherstellst, oder?

Kommentar von Wolfgang Reszel (Tekl) - Mittwoch, 21. März 2007 - 19:59

Vermutlich kam das " unbemerkt mit aus dem Text. Deine Vermutung mit clipboard ist aber korrekt.

Das mit dem “nochmal Nachfragen und plötzlich ist der Fehler weg” kenne ich nur zu gut, passiert mir fast täglich.

Lade...