EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#848 - Zwei Instanzen nach Update

Gehört zu Projekt: ac'tivAid
Angelegt Jens Meißner (Jens) - Mittwoch, 28. März 2007 - 13:46
Zuletzt bearbeitet von Wolfgang Reszel (Tekl) - Sonntag, 21. Oktober 2007 - 18:10
Aufgabentyp Fehlerbericht
Kategorie ac'tivAid allgemein
Status Geschlossen
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Alle
Schweregrad Hoch
Priorität Normal
Betrifft Version 1.1.7.70 beta
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

Irgendwie ist es bei mir hin und wieder so, das nach einem Update gleich zwei Instanzen von aA starten. Dann spielen immer DrivelIcons und Eject verrückt. Weil sich beide Instanzen gegenseitig die Verknüpfungen neu anlegen und
Problem tritt nicht immer auf, aber nach meinen Erkenntnissen immer dann, wenn das große Update (> 2 MegaByte) geladen wird.

Geschlossen  Wolfgang Reszel (Tekl)
Sonntag, 21. Oktober 2007 - 18:10
Grund für Schließung:  funktioniert bei mir
Kommentar von Wolfgang Reszel (Tekl) - Montag, 02. April 2007 - 10:24

Passiert das eigentlich nur beim Update oder auch beim Neu laden? Ich habe auch gelegentlich dieses Problem, dass der Reload-Befehl manchmal eine zweite Instanz aufruft, statt das Skript neu zu starten.

Kommentar von Jens Meißner (Jens) - Sonntag, 22. April 2007 - 18:33

Also, jetzt hab ich das Problem nicht mehr, weis aber nicht ob das Zufall ist. Ansonsten war es mir auch nur bei Update aufgefallen, ansonsten Reloade ich nur selten.

Lade...