EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#945 - Umschalten der Sprache auf Englisch bringt Autohotkey zum Absturz

Gehört zu Projekt: ac'tivAid
Angelegt Roland (rosch) - Freitag, 08. Juni 2007 - 15:33
Zuletzt bearbeitet von Wolfgang Reszel (Tekl) - Donnerstag, 05. Juli 2007 - 15:40
Aufgabentyp Fehlerbericht
Kategorie ac'tivAid allgemein
Status Geschlossen
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Windows XP SP2
Schweregrad Kritisch
Priorität Hoch
Betrifft Version 1.1.8
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

Nach dem Update auf Version 1.1.8 habe ich versucht, die Sprache von activaid in Englisch zu ändern.

Das Ergebnis ist eine exception von AutoHotkey. Nun lässt sich activaid auch nicht mehr starten. “Autohotkey hat einen Fehler festgestellt und muss beendet werden”

Siehe Fehlerreport:

Geschlossen  Wolfgang Reszel (Tekl)
Donnerstag, 05. Juli 2007 - 15:40
Grund für Schließung:  korrigiert
Kommentar von Roland (rosch) - Freitag, 08. Juni 2007 - 15:37

Hier nochmal der Fehlerreport (die erste Datei ist leer)

Kommentar von Peter Wältken (Peter) - Freitag, 08. Juni 2007 - 23:13

Hallo

habe wahrscheinlich den gleichen Fehler. Ich vermute Ihr Eintrag #945 geht auf das gleiche Probblem wie bei mir, #948.

Gruß

Peter Wältken
Kommentar von Wolfgang Reszel (Tekl) - Montag, 18. Juni 2007 - 08:55

Behebt v1.1.8.1 diesen Fehler zuverlässig?

Kommentar von Roland (rosch) - Montag, 18. Juni 2007 - 09:55

Die Umschaltung zwischen Deutsch und Englisch funktiniert nun unter Vista einwandfrei!

Kommentar von Wolfgang Reszel (Tekl) - Montag, 18. Juni 2007 - 09:59

Gab's denn unter Vista überhaupt das Problem?

Lade...