ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Der Bugtracker wurde aus Sicherheitsgründen abgeschaltet, diese Website dient nur noch als statisches Archiv.

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

| Aufgabenliste |

FS#1482 - WebSearch funktioniert nicht hinter Proxy

Gehört zu Projekt: ac'tivAid
Angelegt Reiner Block (rblock) - Montag, 26. Mai 2008 - 07:01
Aufgabentyp Wunsch / Idee
Kategorie ac'tivAid allgemein
Status Zugeteilt
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Alle
Schweregrad Niedrig
Priorität Normal
Betrifft Version zukünftige Version
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 0%
Stimmen 0
Versteckt Nein

Beschreibung

Hallo,

da ich davon ausgehe das es schon längst bekannt ist, habe ich bisher nichts dazu geschrieben. Erst als in der aktuellen Version es immer noch nicht funktionierte, dachte ich mir, ich frage doch einmal nach. ;-)

Seit der ersten Version funktionieren ac’tivAid Update, WebSearch und Leo Tooltip nicht hinter einem Proxy oder/und Firewall. Da ich nicht weiß, welches Protokoll benutzt wird (HTTP müsste ja eigentlich funktionieren), wäre es schön, zu erfahren, warum es nicht funktioniert. :-)

Denn besonders hier in meinem Projekt, in dem, wie bei allen international agierenden Konzernen, alles in Englisch verfasst werden muss und in dem ich auch ständig mit Personen aus z. B. Bangalore in Indien, Kontakt habe, wäre es schön, wenn WebSearch funktionieren würde. Denn nicht selten fehlt mir doch eine Vokabel, die ich hier nicht so einfach nachschlagen kann wie von meinem Notebook oder zuhause aus. :-(

Bittende Grüße

Reiner

Diese Aufgabe ist abhängig von

Kommentar von Michael (Michael) - Montag, 26. Mai 2008 - 07:14

Haben Sie schon Kapitel 3.2. in der Hilfe gelesen?

3.2. Anmerkung zu ac'tivAid und Proxy-Servern

Es ist ein bekanntes Problem, aber es liegt zum Teil an den Einstellungen im InternetExplorer und zum Teil an der Funktionalität von AutoHotkey, der Programmiersprache in der ac'tivAid geschrieben ist. An dem Problem wird aber gearbeitet und es könnte bald über einen internen Umweg behoben werden.

Ich hoffe das konnte schonmal ein wenig helfen.

Kommentar von Wolfgang Reszel (Tekl) - Montag, 26. Mai 2008 - 08:57

Das Problem besteht auch mit WebSearch? Das ruft ja einfach den Browser auf.

Kommentar von Reiner Block (rblock) - Montag, 26. Mai 2008 - 09:06

Sorry, mein Fehler, es besteht nur in Leo Tooltip, egal welchen Server man auswählt. Aber die Tooltips gefallen mir besser als WebSearch, da dann nicht extra ein Browser geöffnet werden muss.

Und ja, die Hilfe biesbezüglich habe ich schon gelesen, aber die Tooltips funktionieren leider trotzdem nicht.

Entschuldigende Grüße

Reiner

Kommentar von Wolfgang Reszel (Tekl) - Montag, 26. Mai 2008 - 09:31

Die Hilfe behauptet ja nicht, dass es immer funktionieren wird, sondern gibt Tricks wie es evtl. funktionieren könnte. Die Erklärung warum es nicht überall klappt ist simpel: AutoHotkey kann es nicht. Deswegen arbeiten wir an einer alternativen Lösung.

Kommentar von Reiner Block (rblock) - Montag, 26. Mai 2008 - 09:40

Na, dann hoffe ich, dass Ihr schnell eine einfache Lösung findet. ;-)

Daumendrückende Grüße


http://www.feba-software.de

Kommentar von Reiner Block (rblock) - Montag, 26. Mai 2008 - 10:34

Ich habe nun einfach die Proxyadresse aus dem Proxyscript genommen und wie in Kapitel 3.2 beschrieben eingefügt, und es funktioniert nun... bis der Proxy geändert wird. ;-)

Funktionale Grüße

Reiner

Lade...