ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Der Bugtracker wurde aus Sicherheitsgründen abgeschaltet, diese Website dient nur noch als statisches Archiv.

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

| Aufgabenliste |

FS#1581 - Speechaction führt Programme doppelt aus

Gehört zu Projekt: ac'tivAid
Angelegt tope (tope1268) - Freitag, 12. September 2008 - 07:11
Aufgabentyp Fehlerbericht
Kategorie Erweiterungen → SpeechAction
Status Zugeteilt
Zuständig David Hilberath (Thrawn)
Betriebssystem Windows XP SP3
Schweregrad Niedrig
Priorität Normal
Betrifft Version 1.3.1
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 0%
Stimmen 0
Versteckt Nein

Beschreibung

Ich benutze Activai seit einiger Zeit und muß sagen, auch sehr gerne. Soviel erst mal
funktioniert auch alles reibungslos, bis auf Speechaction, das Programme leider doppelt
wäre auch nicht einmal das größte Problem, schlimmer ist, daß es nach einem Befehl neu gestartet werden muß. Das heißt: Befehl geben, Programm wird doppelt aufgerufen und danach nimmt es keine Befehle mehr an. Auch eine mehrmalige Neuinstalation brachte keinen Erfolg. Ebenso mit der neuen Beta. Das ist jetzt nicht gerade lebensnotwendig, aber schon eine feine Sache, wenn der Läppi auf´s Wort gehorcht.
Problem wurde auch hier schon angesprochen, aber leider ohne ausagekräftiger Antwort. Kennt vllt noch jemand dieses Problem, oder weiß eine Antwort? Ich bin für alle Vorschläge dankbar.

mfg:tope1268

Diese Aufgabe ist abhängig von

Lade...