ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Der Bugtracker wurde aus Sicherheitsgründen abgeschaltet, diese Website dient nur noch als statisches Archiv.

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

| Aufgabenliste |

FS#1788 - Hotstrings und Textaid gehen nicht unter Office2010 und Win7-64

Gehört zu Projekt: ac'tivAid
Angelegt jens Potschadtke (jepo) - Dienstag, 19. Februar 2013 - 14:03
Aufgabentyp Fehlerbericht
Kategorie Erweiterungen → HotStrings
Status Zugeteilt
Zuständig Michael (Michael)
Betriebssystem Windows 7 x64
Schweregrad Mittel
Priorität Normal
Betrifft Version 1.3.1
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 0%
Stimmen 0
Versteckt Nein

Beschreibung

Hallo,

Komischerweise funktionieren bei mir die hotstrings unter Office2010 und Win7-64 nicht. Es wird nichts ersetzt: keine Strings und keine Skripte, mit und ohne Sendplay. Ohne etwas zu ändern (ausser Fensterfokus) funktioniert das bei anderen Programmen sehr
textaid und pasteplain scheint die Kombination der Win-Taste irgendwie ignoriert zu werden. So wird z.B. Strg-Win-S als Strg-S von Word2010 interpretiert.

Alle Effekte sind mir bislang nur bei Excel2010 und Word2010 aufgefallen (andere Office-Bestandteile habe ich nicht getestet), andere Programme sind nicht betroffen.

Hat irgend jemand irgendeine Idee, woran das liegen könnte?

Irgendwie hat das früher mal (vor einigen Wochen/Monaten) in gleicher Programmkombination funktioniert. Evtl. gab es mal ein automatisches Update von Office, welches die Tastatureingabe anders behandelt?

Jepo

Diese Aufgabe ist abhängig von

Lade...