EN NL

ac'tivAid

Leider muss an dieser Stelle mitgeteilt werden, dass Wolfgang Reszel seine Arbeit an ac'tivAid beendet hat. Eine Entwicklerversion von ac'tivAid gibt es auf meiner Webseite. Gruß, Michael

Willkommen beim Bugtracker zu ac'tivAid. Ac'tivAid ist ein AutoHotkey-Skript, welches zuletzt in c't 12/08 ausführlich vorgestellt wurde.
Die letzte stabile Version finden Sie unter www.heise.de/ct/activaid.

Wenn Sie in der stabilen Version einen Fehler finden, testen Sie bitte erst die aktuelle Beta-Version, bevor Sie den Fehler melden!

Um evtl. schon hier behandelte und geschlossenen Themen mit der Suche zu finden, muss in der erweiterten Suche bei Status "Alle offenen Aufgaben" auf "Alle Status" umgestellt werden.

Letzte stabile Version bei Heise.de: 1.3.1

Letzte beta Version 1.3.2 beta1 : activaid_beta.exe | portable_activaid_beta.exe

Entwicklerversion von Michael

Änderungen, Liesmich/Hilfe, FAQ und Themen-Special (bei www.heise.de)

Digital Upgrade haben ein Video zu ac'tivAid 1.1.8.1 gedreht, wo ein paar Funktionen kurz angesprochen werden.

Aufgabenliste

FS#1276 - Tastenkürzel "Strg ," wird nicht erkannt

Gehört zu Projekt: ac'tivAid
Angelegt Dirk Schwarzmann (RobOtter) - Dienstag, 22. Januar 2008 - 08:10
Zuletzt bearbeitet von Michael (Michael) - Freitag, 25. Januar 2008 - 10:52
Aufgabentyp Fehlerbericht
Kategorie Erweiterungen → UserHotkeys
Status Geschlossen
Zuständig Wolfgang Reszel (Tekl)
Betriebssystem Alle
Schweregrad Niedrig
Priorität Normal
Betrifft Version zukünftige Version
Fällig in Version Unbestimmt
Fällig am Unbestimmt
Prozent erledigt 100%
Stimmen 0
Versteckt Nein

Beschreibung

Seit einigen Versionen (ich kann nicht genau sagen seit welcher Beta) kann ich das Kürzel Strg , (Steuerung mit Komma) nicht mehr zuweisen - es wird einfach nicht darauf reagiert. Andere Kürzel, die die Strg- oder Komma-Taste beinhalten, funktionieren einwandfrei. Auch wenn ich das Kürzel “hart” in die ac´tivaid.ini schreibe, funktioniert es nicht, weil ac´tivAid nicht darauf reagiert. Ich hatte zunächst die Komma/Punkt Funktion von RemapKeys in Verdacht (auch wenn das eigentlich nur auf das Komma des Nummernblocks reagieren sollte), aber das war´s auch nicht. Nun befürchte ich ein geändertes Verhalten in AutoHotkey selbst.

Diese Aufgabe ist abhängig von

Geschlossen  Michael (Michael)
Freitag, 25. Januar 2008 - 10:52
Grund für Schließung:  korrigiert
Kommentar von Dirk Schwarzmann (RobOtter) - Mittwoch, 23. Januar 2008 - 05:45

Nachtrag: bei meiner ältesten Installation, 1.2.2.51, funktioniert es auch schon nicht (mehr). Vielleicht hilft das weiter.

Kommentar von Wolfgang Reszel (Tekl) - Mittwoch, 23. Januar 2008 - 13:29

Sollte nun wieder klappen. Funktionierte es wirklich mal? Eigentlich scheint der Fehler uralt zu sein.

Kommentar von Michael (Michael) - Donnerstag, 24. Januar 2008 - 12:19

Bei mir klappt es jetzt.

Kommentar von Dirk Schwarzmann (RobOtter) - Donnerstag, 24. Januar 2008 - 15:13

Bei mir auch. Ich habe auf einem anderen Rechner das Problem nicht und hätte gern noch dessen Einstellungen gepostet, leider komme ich erst nächste Woche wieder dran. Aber es hat dort früher (schon seit langem, mehrere Monate) durchaus funktioniert. Seltsam.

Lade...